Window-Eyes 7.2 nie radzi sobie z najnowszymi przeglądarkami

Polski dystrybutor screenreadera Window-Eyes - E.C.E. poinformował na swoich stronach, że przeglądarki internetowe w najnowszych wersjach, tzn. Firefox 4.0 oraz Internet Explorer 9, nie działają poprawnie z Window-Eyes 7.2. Objawy braku kompatybilności to np. niemożność odczytywania strzałkami kursora zawartości pól edycyjnych w formularzach, kłopoty z automatycznym ładowaniem trybu przeglądania, także w aplikacjach zależnych, korzystających z Internet Explorera do wyświetlania swojej zawartości (np. Poczta Systemu Windows Live). W tej sytuacji zaleca się użytkownikom Window-Eyes 7.2 korzystającym z przeglądarki Internet Explorer pozostanie przy wersji 8, a w przypadku Firefox przy wersji 3.6 i wstrzymanie się z instalacją uaktualnienia.

Rozwiązaniem problemów kompatybilności z najnowszymi przeglądarkami jest płatna aktualizacja do wersji Window-Eyes 7.5, dostępna w Polsce za kilka miesięcy.

Szerzej o nowym Window-Eyes pisaliśmy w tej wiadomości

Źródło: E.C.E.

 

Projekt współfinansowany ze środków Państwowego Funduszu Rehabilitacji Osób Niepełnosprawnych oraz Gminy Miejskiej Kraków